To run Narrative on your Mac you need:
macOS 10.12.2 - if you need to update see here

Did this answer your question?