Experiencing issues with Select?

In this article:

_____________________

 

Experiencing issues with Select?

We've built Select to be as robust and free of bugs as possible, however, issues can always happen and we're sorry in advance if you do run into an issue.

 

Our support team, accessible via support@narrative.so or the chat bubble in the bottom right, so feel free to reach out to us for help as we'd love to get you back on track.

 

If you need a solution asap, we have some steps you can take to try and resolve your issues. First, find the area of the app you are running into issues with and then work your way down the list trying the troubleshooting options.

 

_____________________

 

THE SIGN-IN SCREEN

The "Sign-in" screen is where you sign into Select. When clicking on the "Sign-In" button, you'll be redirected to your account portal where you'll be able to sign in with your email and password.

 

If the sign in process takes a bit longer or you rather sign in through the app, you can do so by signing in manually:

 

You should not run into any issues here, but if you do try these troubleshooting steps in order.

 

1. Quit and reopen the app

With Select open press "cmd" + "q" or go File > Quit

 

Then restart Select from the applications folder on your Mac and see if the issue is resolved.

 

2. Re-download Select

  • Quit Select
  • Delete your current version of Select from your Applications Folder
  • Click here to download your new version of Select
  • Double click on "Install Narrative Select" 

    2021-08-30_at_13.10.png
  • Your new shiny version of Select will now launch once the installation is complete. 😁

3. Try resetting your password

 

4. Make sure you have a Select account

 

  • Click Create an account.

  • Try sign up with the email you are using to sign in.

If this doesn't resolve the issue please try another step.

 

5. Try clearing your database.

Clearing your database will remove all your projects out of the app but it won't delete any metadata.

Take a look at the screenshots below for how to do this:

 

 

6. Contact support with your Logs.

If none of these suggestions work it's time to contact support, we will try and solve the issue you are running into ASAP.

When contacting support please explain the issue in as much detail as possible and upload your logs.

You can upload your logs by clicking on Help > Debug > Send Logs to Support

 

 

_____________________

 

STARTING A NEW PROJECT

 

The "Start a new project" screen is where you create your project. You should not run into any issues here, but if you do, try these troubleshooting steps in order.

 

 

1. Quit and reopen the app

With Select open press "cmd" + "q" or go File > Quit

 

Then restart Select from the applications folder on your Mac and see if the issue is resolved.

 

2. Re-download Select

  • Quit Select
  • Delete your current version of Select from your Applications Folder
  • Click here to download your new version of Select
  • Double click on "Install Narrative Select" 

    2021-08-30_at_13.10.png
  • Your new shiny version of Select will now launch once the installation is complete. 😁

 

3. Try clearing your database.

Clearing your database will remove all your projects out of the app but it won't delete any metadata.

Take a look at the screenshots below for how to do this:

 

 

4. Contact support with your Logs.

If none of these suggestions work it's time to contact support, we will try and solve the issue you are running into asap.

When contacting support please explain the issue in as much detail as possible and upload your logs.

You can upload your logs by clicking on Help > Debug > Send Logs to Support

 

 

_____________________

 

INSIDE A PROJECT

While inside a project you should not run into any issues, but if you do, try these troubleshooting steps in order.

 

1. Quit and reopen the app

With Select open press "cmd" + "q" or go File > Quit

 

 

Then restart Select from the applications folder on your Mac and see if the issue is resolved.

 

2. Try refreshing your folder and make sure the project is connected to the correct folder.

  • Inside your project go File > Refresh Source Folder

 

If this does not resolve the problem, ensure that your folder is connected to the right images by changing the source folder to the correct folder. To do this go File > Change Source Folder

 

A finder window will now open allowing you to pick the correct folder for your project.

 

3. Re-download Select

  • Quit Select
  • Delete your current version of Select from your Applications Folder
  • Click here to download your new version of Select
  • Double click on "Install Narrative Select" 

    2021-08-30_at_13.10.png
  • Your new shiny version of Select will now launch once the installation is complete. 😁

 

4. Try clearing your database.

Clearing your database will remove all your projects out of the app but it won't delete any metadata.

Take a look at the screenshots below for how to do this:

 

5. Contact support with your Logs.

 

If none of these suggestions work it's time to contact support, we will try and solve the issue you are running into asap.

When contacting support please explain the issue in as much detail as possible and upload your logs.

You can upload your logs by clicking on Help > Debug > Send Logs to Support

 

 

_____________________

 

SHIPPING YOUR IMAGES TO LIGHTROOM

You should not run into any issues when shipping your images to Lightroom, but if you do, try these troubleshooting steps in order.

 

1. If you're shipping your selection to Lightroom, make sure the import window isn't open and try clicking on the Ship button again.

 

2. If you shipped some images of your current project into Lightroom, the Ship button won't work so you will need to sync it with your current selection. Click here to learn how to do this.

 

3. Contact support with your Logs.

 

If none of these suggestions work it's time to contact support, we will try and solve the issue you are running into asap.

 

When contacting support please explain the issue in as much detail as possible and upload your logs.

 

You can upload your logs by clicking on Help > Debug > Send Logs to Support

 

 

 

 

Articles in this section

Was this article helpful?
0 out of 0 found this helpful
Share

Comments

0 comments

Please sign in to leave a comment.