If you're running into an issue with your blog not loading correctly on your website this article should help you fix these issues. The most common WordPress Publisher Issues can be found here.

If this is what you see on Gutenberg there are a few potential issues.

  1. You may have not put the code in the right block. It needs to be inside a Custom HTML block. This Gif shows you how to Add a custom HTML block 

2. The post may not be online. Check your Narrative App to make sure the post is online.

3. The code may be incorrect. Head back to Narrative and press the "Copy Link" Button and paste it. Do not make any changes to the code or the post might not work.

4. Your Narrative Account may be locked or deleted. If you have received an email about a payment failure or you've locked your account your post might not load. Please double check your subscription is active. 

If none of these solve this issue, please chat to our support team here or at [email protected].

  1. You may have not put the code in the right section. Make sure the code is pasted in the "Text" tab and not the visual tab

2. The post may not be online. Check your Narrative App to make sure the post is online.

3. The code may be incorrect. Head back to Narrative and press the "Copy Link" Button and paste it. Do not make any changes to the code or the post might not work.

4. Your Narrative Account may be locked or deleted. If you have received an email about a payment failure or you've locked your account your post might not load. Please double check your subscription is active. 

If none of these solve this issue, please chat to our support team here or at [email protected].


If this is what you see on back there are a few potential issues.

1. The post may not be live. Check your Narrative App to make sure the post is online. 


2. The post may not be connected to the one on your website. You'll need to unpublish the post and republish it to reconnect it.

3. Your Narrative Account may be locked or deleted. If you have received an email about a payment failure or you've locked your account your post might not load. Please double check your subscription is active. 

If none of these solve this issue, please chat to our support team here or at [email protected].

Maybe a lil like this. 

If your blog looks a little different to what it looks like inside of Narrative it may be because of a CSS issue. CSS varies from website to website.

Please contact support if you think you have a CSS issue or your web developer.

None of these solutions fix my problem

Did this answer your question?