To run Narrative on your Mac you need:
macOS 10.13 or later, if you need to update see here

Did this answer your question?